Baza znanja

How to enable FTP over SSL/TLS (FTPS) {Cpanel/Whm}

Please note SFTP is only availaible to cpanel users and not to virtual ftp users for secure connection you can use FTP over SSL/TLS

Please enable TLS Encryption Support from WHM

Main >> Service Configuration >> FTP Server Configuration

TLS Encryption Support >> optional

On the FTP client use server type as

Host: domain or Ip

Port : 21

Server Type : FTPES -FTP over explicit TLS/SSL

For more information on this refer

http://forums.cpanel.net/f5/sftp-instructions-inside-cpanel-121025.html

http://docs.cpanel.net/twiki/bin/view/11_24/WHMDocs/FtpConfig

http://docs.cpanel.net/twiki/bin/view/AllDocumentation/CpanelDocs/FTPAccounts#Configure_an_FTP_Client

  • 26 Korisnici koji smatraju članak korisnim
Je li Vam ovaj odgovor pomogao?

Vezani članci

Adding secondary IPs to Cpanel

  To access the IP Functions Menu, click on IP Functions, on the main screen...

How to disable directory browsing using .htaccess – Apache Web Server

Apache web server allow directory browsing by default. It’s always good to disable directory...

How do convert a dedicated ip to a shared ip on cPanel/WHM

In root SSH, copy the /etc/domainips file and then remove the IP from it: Code: cp...

Exim error - exim dead but subsys locked

Error: The following error might occur when we check the status of the Exim mail server....

How To Backup and Restore Cpanel Accounts via SSH

How to create backup of Individual cPanel Account via SSH? 1: Log-in to the SSH as Root...