Bilgi Bankası

How to enable FTP over SSL/TLS (FTPS) {Cpanel/Whm}

Please note SFTP is only availaible to cpanel users and not to virtual ftp users for secure connection you can use FTP over SSL/TLS

Please enable TLS Encryption Support from WHM

Main >> Service Configuration >> FTP Server Configuration

TLS Encryption Support >> optional

On the FTP client use server type as

Host: domain or Ip

Port : 21

Server Type : FTPES -FTP over explicit TLS/SSL

For more information on this refer

http://forums.cpanel.net/f5/sftp-instructions-inside-cpanel-121025.html

http://docs.cpanel.net/twiki/bin/view/11_24/WHMDocs/FtpConfig

http://docs.cpanel.net/twiki/bin/view/AllDocumentation/CpanelDocs/FTPAccounts#Configure_an_FTP_Client

  • 26 Bu dökümanı faydalı bulan kullanıcılar:
Bu cevap yeterince yardımcı oldu mu?

İlgili diğer dökümanlar

How to disable directory browsing using .htaccess – Apache Web Server

Apache web server allow directory browsing by default. It’s always good to disable directory...

Important cPanel scripts

/scripts/adddns – Adds a DNS zone. /scripts/addnetmaskips – Add the netmask...

Install RKHunter

You can install RKHunter on Linux Server by using following steps.1 Login to your server as...

Suspended page / Internal Server Error

If domain is showing "Internal Server Error" except suspention page after suspending the domain...

Exim error - exim dead but subsys locked

Error: The following error might occur when we check the status of the Exim mail server....